Skip to content

Versioning

Themes and starters are versioned independently. Right now in the project everything post v1.0 is compatible and works together.

Any packages below 0.1.0, e.g. v0.0.4, is in very early development and I would not suggest using it. Breaking changes are not considered or documented.

Any packages below v1.0, e.g. v0.4.3, is in active development however is likely stable enough for experimental use and breaking changes are documented.

Any packages above v1.0 are considered stable for use.

© 2020 Gatsby Theme Catalyst